Probleem: microfoonaansluiting

Drop hier al je zelfgemaakte beats zodat andere gebruikers feedback kunnen geven. Je kan ook tips geven, vragen stellen etc.

Probleem: microfoonaansluiting

Berichtdoor Vos » dinsdag 09 oktober 2007 16:09

Best kut: mijn microfoonaanlsuiting deugd denk ik niet
Problemen: in elke mogelijke combinaties van aansluiting werkt mijn mic niet juist. Hij kan de microfoon niet vinden eigenlijk. Als ik op wil nemen neemt adobe audition de track waarop ik spit in de recording track op ipv mijn spit.
Het lijkt echt alsof ie mijn mic gewoon niet weet te vinden...

weet iemand wat ik kan doen?

EDIT: En ook heb ik mic-boost, en alle volumesettingen naar mijn weten goed ingesteld.
Avatar gebruiker
Vos
 
Berichten: 3847
Geregistreerd: woensdag 24 november 2004 00:04
Woonplaats: Utrecht

Berichtdoor Fat Nexus » dinsdag 09 oktober 2007 17:03

1 staat je webcam mischien weer niet aan??

2 kijk in het programma adobe audition of de juiste audio device aan staat

3 Zet de Mic boost zowiezo eerst even uit.

4 Als dat allemaal niet werkt ga dan configuratiescherm en dan software en dan adobe audition en klik dan repair.

5 Als dat het ook niet is dan is je mic aansluiting waarschijnlijk fucked up dat is de mijne nu ook na het vaak erin en eruit halen van de mic.
Daarom werk ik nu met firewire.
Fat Nexus
Mini Audio Toernooi Winnaar
 
Berichten: 1739
Geregistreerd: vrijdag 14 oktober 2005 18:44
Woonplaats: Breda

Berichtdoor Vos » dinsdag 09 oktober 2007 18:45

ja volgens mij is het het laatste
hij deed het wel net.
alleen nu opeens weer niet...
beetje vaag.
Avatar gebruiker
Vos
 
Berichten: 3847
Geregistreerd: woensdag 24 november 2004 00:04
Woonplaats: Utrecht

Berichtdoor Fat Nexus » dinsdag 09 oktober 2007 21:22

Ja klopt als ik een beetje met de aansluiting kut een beetje ga draaien enzo doet hij het wel als ik hem vast hou of vast plak maar zo moeilijk wil ik nooit gaan doen.
Fat Nexus
Mini Audio Toernooi Winnaar
 
Berichten: 1739
Geregistreerd: vrijdag 14 oktober 2005 18:44
Woonplaats: Breda

Berichtdoor Vos » dinsdag 09 oktober 2007 22:06

mja maja het is me toch gelukt nog.
het klopt nog niet volgens mij, maar goed.
thnx voor je advies anyway
Avatar gebruiker
Vos
 
Berichten: 3847
Geregistreerd: woensdag 24 november 2004 00:04
Woonplaats: Utrecht

Berichtdoor Contradi-Xion » woensdag 10 oktober 2007 00:33

Fat Nexus schreef:1 staat je webcam mischien weer niet aan??

LOL !! :-D
Avatar gebruiker
Contradi-Xion
Toernooi Kampioen 2007
 
Berichten: 4122
Geregistreerd: maandag 29 november 2004 17:52
Woonplaats: HGV

Berichtdoor Vos » dinsdag 16 oktober 2007 16:59

de mic-aansluiting was dus gewoon verneukt.
want ik had die poort ook gebruikt voor mn speakerset eerst, deed het prima.
Nu doet hij dat dus ook niet goed meer.
Avatar gebruiker
Vos
 
Berichten: 3847
Geregistreerd: woensdag 24 november 2004 00:04
Woonplaats: Utrecht

Berichtdoor Vos » vrijdag 30 november 2007 17:55

en nu heb ik een nieuwe mic, loop nu voor de zekerheid toch alle instellingen na te lopen.
maar het lijkt het er wel op dat de aansluiting kut is.
Hij krijgt gewoon geen signaal binnen, errug klote.
iemand nog meer tips? hoe ik die aansluiting kan fixen bijvoorbeeld?
Avatar gebruiker
Vos
 
Berichten: 3847
Geregistreerd: woensdag 24 november 2004 00:04
Woonplaats: Utrecht

Berichtdoor Contradi-Xion » vrijdag 30 november 2007 20:31

Nee, gewoon een andere geluidskaart kopen. Je hebt waarschijnlijk een geluidskaart onboard zitten. Voor heel weinig geld heb je een geluidskaart die minstens gelijkwaardig is aan zo'n onboard ding, vaak nog beter. Als je al een losse geluidskaart hebt, flikker je die weg en koop je alsnog zo'n ding ;)

Gewoon op marktplaats kijken, zoek je bij utrecht in de buurt, of desnoods enschede of hoogeveen, kan ik het wel ophalen. Klik je erin, drivers installeren en klaar is Peter. Persoonlijk zou ik gelijk een aardig goeie nemen, onboard heb je al prima dingen voor 40 euro.
Avatar gebruiker
Contradi-Xion
Toernooi Kampioen 2007
 
Berichten: 4122
Geregistreerd: maandag 29 november 2004 17:52
Woonplaats: HGV

Berichtdoor Vos » vrijdag 30 november 2007 22:15

ja toch wel he, nou ja dan moet dat maar
en als het zo easy is heb ik er ook geen moeite mee :wink:
thnx voor de advise
Avatar gebruiker
Vos
 
Berichten: 3847
Geregistreerd: woensdag 24 november 2004 00:04
Woonplaats: Utrecht

Berichtdoor Contradi-Xion » maandag 03 december 2007 10:30

No problem ;)
Avatar gebruiker
Contradi-Xion
Toernooi Kampioen 2007
 
Berichten: 4122
Geregistreerd: maandag 29 november 2004 17:52
Woonplaats: HGV

Berichtdoor Vos » maandag 03 december 2007 18:22

probleem is opgelost, vraag me niet hoe :oops:
Avatar gebruiker
Vos
 
Berichten: 3847
Geregistreerd: woensdag 24 november 2004 00:04
Woonplaats: Utrecht

Berichtdoor ChillenDerWijs » maandag 03 december 2007 22:13

hoe?
T'is de CDW yaw
ChillenDerWijs
 
Berichten: 501
Geregistreerd: vrijdag 28 oktober 2005 18:12

Berichtdoor Fat Nexus » dinsdag 04 december 2007 02:51

Of niet! hoe?
Fat Nexus
Mini Audio Toernooi Winnaar
 
Berichten: 1739
Geregistreerd: vrijdag 14 oktober 2005 18:44
Woonplaats: Breda

Berichtdoor Contradi-Xion » dinsdag 04 december 2007 12:54

Stekkertje zat in de verkeerde ingang? Je nam weer op via je webcam?
Avatar gebruiker
Contradi-Xion
Toernooi Kampioen 2007
 
Berichten: 4122
Geregistreerd: maandag 29 november 2004 17:52
Woonplaats: HGV

Volgende

Keer terug naar Producers

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 1 gast

cron